cPanel warning – Current kernel version is out of date

When you run cPanel Security Advisor, and if you get kernel out of date warning message, you need to update server kernel. The warning message may be something like below:

Current kernel version is out of date. current: 2.6.32-358.2.1.el6, expected: 2.6.32-358.23.2.el6 Update current system software in the “Update System Software” area, and then reboot the system in the “Graceful Server Reboot” area.

Updating from WHM may not solve this problem. This tutorial explains how to update kernel and solve this warning.

Login to your server as root via SSH and run following command:

yum update

Accept kernel upgrade when asked. Reboot server after update.


Our Recommended VPS Hosting

1 Comment

  • [email protected] [~]# yum update
    Loaded plugins: fastestmirror, rhnplugin
    Loading mirror speeds from cached hostfile
    * cloudlinux-x86_64-server-6:
    Setting up Update Process
    No Packages marked for Update

    Issue persists

Leave us a Reply

Your email address will not be published. Required fields are marked *

* *